Back to overview
Maintenance
Scheduled Server Maintenance
Oct 04 at 02:30am EDT
–
Oct 04 at 04:26am EDT
Affected services
api.nexqloud.net
Websockets
Nexqloud Dashboard
Network Map Website
Network Map Api
Mongodb
Jobs
Resolved
Oct 04 at 04:26am EDT
Maintenance work is now done
Affected services
Created
Oct 04 at 02:30am EDT
Production environment & security systems will be maintained and patched according to schedule.
Affected services